• SPAZIO PUBBLICITARIO DI WORCOM forum

PC si accende ma non da segnali al monitor

Questa discussione si intitola PC si accende ma non da segnali al monitor nella sezione Hardware. Hai ragione, che intendi con si accende e non da segnali al monitor? Partono le spie ma non visualizzi nulla ...

Re: PC si accende ma non da segnali al monitor

Messaggioda Anto » 20/11/2012, 15:02

Hai ragione, che intendi con si accende e non da segnali al monitor? Partono le spie ma non visualizzi nulla nel monitor? neanche il bios?
Avatar utente
Anto
Founder
Founder
Grado 2
Grado 2
 
Stato: Disconnesso
Messaggi: 222
Iscritto il: 18/05/2012, 16:22
Sistema operativo: Windows 7

Ti piace questo argomento?

Dimostracelo!

Per restare aggiornato sulle pubblicazioni WORCOM segui:

facebook iconFacebook twitter iconTwitter google iconGoogle+

Re: PC si accende ma non da segnali al monitor

Messaggioda LuigiFraccalvieri » 20/11/2012, 15:05

Esatto, gira tutto anche hard disk e se provo a aprire i masterizzatori si aprono, è solo che alcune volte invece accendo il pc e il dissipatore subito si ferma e si spegne tutto il pc per non provocare danni, come detto precedentemente, ma comunque non ho mai segnali di BEEP e non vedo mai nulla sullo schermo, non ci sono segnali, non ci sono schermi neri ma è proprio che non c'è segnale di niente.
Avatar utente
LuigiFraccalvieri
Neofita
Neofita
 
Stato: Disconnesso
Messaggi: 24
Iscritto il: 20/11/2012, 14:03
Sistema operativo: Windows 10

Re: PC si accende ma non da segnali al monitor

Messaggioda Anto » 20/11/2012, 15:12

E' probabile che sia dovuto al microprocessore.
Se hai possibilità, prova un alternativo microprocessore con corrispondente dissipatore.
Avatar utente
Anto
Founder
Founder
Grado 2
Grado 2
 
Stato: Disconnesso
Messaggi: 222
Iscritto il: 18/05/2012, 16:22
Sistema operativo: Windows 7

Re: PC si accende ma non da segnali al monitor

Messaggioda LuigiFraccalvieri » 20/11/2012, 15:13

Bene, ma questo potrò farlo solo domani, proverò con un altro pentium 4 che mi farò avere da un amico con rispettivo dissipatore originale. Domani aggiorno la situazione e grazie.
Avatar utente
LuigiFraccalvieri
Neofita
Neofita
 
Stato: Disconnesso
Messaggi: 24
Iscritto il: 20/11/2012, 14:03
Sistema operativo: Windows 10

Re: PC si accende ma non da segnali al monitor

Messaggioda Bombolone » 20/11/2012, 17:53

Anche a me è successo una volta, poi l' ho portato dal tecnico e mi ha detto che era il microprocessore messo male o non so ma riguardava quello.
Avatar utente
Bombolone
Neofita
Neofita
 
Stato: Connesso
Messaggi: 37
Iscritto il: 22/05/2012, 15:42
Sistema operativo: Windows 10

Re: PC si accende ma non da segnali al monitor

Messaggioda LuigiFraccalvieri » 20/11/2012, 21:09

Il microprocessore è messo bene perché il triangolino è allineato al triangolino del socket ma sono sicuro che dipende tutto da esso perché ovviamente ho cambiato tutti i pezzi manca solo quello... xD comunque domani farò sapere, spero che il mio amico può procurarmi velocemente il microprocessore con il dissipatore. :S
Avatar utente
LuigiFraccalvieri
Neofita
Neofita
 
Stato: Disconnesso
Messaggi: 24
Iscritto il: 20/11/2012, 14:03
Sistema operativo: Windows 10

Re: PC si accende ma non da segnali al monitor

Messaggioda Anto » 22/11/2012, 15:15

Se confermi che proviene dal microprocessore, prima di condannarlo, prova a dargli una bella pulita al dissipatore, se secca, ristendere un sottile strato di pasta termoconduttiva(tra il microprocessore e il dissipatore), riapplicare il dissipatore e verificare.

Puoi provare a sostituire solo il dissipatore, se disponibile o come già detto cambiare tutto.
Avatar utente
Anto
Founder
Founder
Grado 2
Grado 2
 
Stato: Disconnesso
Messaggi: 222
Iscritto il: 18/05/2012, 16:22
Sistema operativo: Windows 7

Re: PC si accende ma non da segnali al monitor

Messaggioda LuigiFraccalvieri » 22/11/2012, 16:22

Ho cambiato il microprocessore e la situazione rimane tale, nessun bip all'avvio ma l'hard disk e gli altri componenti si avviano. Non ho nessun segnale al monitor, niente di niente.
Avatar utente
LuigiFraccalvieri
Neofita
Neofita
 
Stato: Disconnesso
Messaggi: 24
Iscritto il: 20/11/2012, 14:03
Sistema operativo: Windows 10

Re: PC si accende ma non da segnali al monitor

Messaggioda Anto » 22/11/2012, 16:48

La ventola del dissipatore non deve bloccarsi mai.
La pasta conduttiva, se vecchiotta, va ripristinata e bisogna far attenzione che vi sia.
Prova con un Monitor differente o prova il Monitor in un computer fisso o portatile.
Avatar utente
Anto
Founder
Founder
Grado 2
Grado 2
 
Stato: Disconnesso
Messaggi: 222
Iscritto il: 18/05/2012, 16:22
Sistema operativo: Windows 7

Re: PC si accende ma non da segnali al monitor

Messaggioda LuigiFraccalvieri » 22/11/2012, 16:56

Il dissipatore non si blocca più perché l'ho sostituito insieme al microprocessore, il monitor funziona perfettamente e anche il cavo funziona perfettamente perché l'ho provato con il mio portatile dal quale sto scrivendo ora.
Avatar utente
LuigiFraccalvieri
Neofita
Neofita
 
Stato: Disconnesso
Messaggi: 24
Iscritto il: 20/11/2012, 14:03
Sistema operativo: Windows 10

PrecedenteProssimo

Torna a Hardware

Termini di ricerca in entrata

il monitor non si accende      il pc non da segnale al monitor      monitor non si accende all'avvio      non si accende il monitor all'avvio      non si accende il monitor del pc fisso      pc non da segnale al monitor      monitor pc non si accende      il monitor non si accende all'avvio      monitor non si accende      

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

  • SPAZIO PUBBLICITARIO DI WORCOM forum